phpFox 4 requires PHP 5.5 or newer.